Gefällt mir Gefällt mir:  0
Gefällt mir nicht Gefällt mir nicht:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 26

Zentralverriegelung Kiekert tauschen und andere Probleme (Doppellock etc)

  1. #1
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Unglücklich Zentralverriegelung Kiekert tauschen und andere Probleme (Doppellock etc)

    Hallo,

    ich habe seit einiger Zeit riesen Probleme mit meiner ZV vom Astra F und dazu vorab schon einmal die Frage ob das Kiekert 90274678 (Soll vom Omega A sein) für meinen Astra F genutzt werden kann.
    Das jetzige Steuergerät ist auch ein Kiekert aber mit der Nummer 90457682.
    Optisch sehe ich (von aussen) keinen Unterschied aber das muß ja nichts heißen.

    Kann ich das andere Steuerteil einfach einbauen bzw umstecken oder müßte etwas in der Kabelbelegung verändert werden bzw wäre das Steuergerät gar nicht geeignet?
    Mein Astra hat keine Alarmanlage verbaut und keine E-Fensterheber (nur E-Schiebedach)
    Ich vrauche auch keine Sonderfunktionen, mir geht es nur darum das Steuergerät 1:1 zu tauschen um dann weitere Fehler/defekte zu beheben.

    Hier das Kikert welches ich gestern ausgebaut habe
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210416_105304.jpg 
Hits:	5 
Größe:	52,3 KB 
ID:	16452Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210415_174225x.jpg 
Hits:	5 
Größe:	71,3 KB 
ID:	16453Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210415_174103x.jpg 
Hits:	5 
Größe:	97,1 KB 
ID:	16454Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210415_174116x.jpg 
Hits:	7 
Größe:	84,4 KB 
ID:	16455Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210415_174739xa.jpg 
Hits:	7 
Größe:	85,3 KB 
ID:	16456
    Das Steuergerät ist wahrscheinlich (evtl liegt es auch nicht daran?) nur ein Teil meiner Probleme wie z.B.
    1.Türpinne lassen sich (seit ein paar Tagen) nicht hoch ziehen, sprich bis auf die Fahrertür kein Eintritt ins Auto
    2. ZV reagiert nicht bzw mal gingen drei Türen auf, mal mehr mal weniger und momentan garkeine mehr.
    3 Türschloß Fahrertür geht per Schlüssel auf aber sonst passiert nichts.
    Letzte Woche konnte ich noch per Beifahrerseite aufschliessen und manchmal gingen alle Türen (bis auf Fahertür) per ZV auf aber seit dem die Pinne sich nicht mehr ziehen lassen, kann ich den Schlössel in der Beifahrertür auch nicht mehr drehen.

    Was ich versucht habe weil ich in einigen Foren ähnliche Probleme gefunden hatte:
    Ich habe die Türverkleidung abmontiert und das verklebt Alubutyl ausgeschnitten um in die Tür hinein zu sehen.

    Der Schalter am Schloß scheint in Ordnung zu sein bzw wenn ich den Schlüssel quer drehe (Doppellockstellung) und dann wieder hochkant hört man, daß der Schalter "klickt", also er bewegt sich auf jeden Fall.
    Ich hab ein Foto davon hochgeladen wo man sieht,daß der Ring etc augenscheinlich in Ordnung ist.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	P1010003x.jpg 
Hits:	6 
Größe:	110,4 KB 
ID:	16457Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	P1000998x.jpg 
Hits:	6 
Größe:	100,4 KB 
ID:	16458
    Dann hab ich den Stecker vom Doppellock (siehe 2. Foto roter Kreis) abgezogen und geguckt was passiert wenn ich im abgezogenen Zustand kurz überbrücke.

    Bei braun mit rot/gelb summt das Steuergerät unnd wenn ich die Brücke löse dann klackt es kurz im Steuerteil...bei längerem überbrücken summt es die ganze Zeit bis nach wenigen Sekunden die Sicherung 1 raus fliegt
    Bei braun blau/weiß passiert garnichts....sprich die Türpinne lassen sich immer noch nicht hoch ziehen.

    Dann hab ich vom Kiekert ZV Steuerteil den Stecker abgezogen und das schwarz/gelbe Kabel mit braun und zeitgleich das schwarz/rote mit rot gebrückt.
    Irgendwio hab ich gelesen, daß dann die Türen auf gehen sollten aber auch da passiert nichts.
    Wenn ich den Pin von der Fahrertür zeihe oder ihn wieder runter drücke , dann höre ich auch kurz ein leises "tick" oder"klack" im Bereich des Kiekert.
    Des weiteren habe ich mal mit einem Multimeter an dem Stecker vom Doppellock und auch dem abgezogenen Kabel vom (anscheinend defekten)Stellmotor Fahrertür die Kabel gemessen und es wurde irgendwas mit ca 6,6 V angezeigt, während am Kiekert der Stecker 12,xy V anzeigt

    Zu allem überfluß hat sich anscheinend gestern noch das Schloß der Heckklappe verabschiedet (Stellmotor von Heckklappe und Tankdeckel sind ausgebaut) als ich gestern einkaufen war

    Ich verzweifel langsam, da wir den Astra so nicht mehr nutzen können wobei er dringend benötigt wird.
    Vorab schon einmal Danke fürs lesen und Gruß aus Dortmund

  2. #2
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Gibt es niemanden hier im Forum, der mir weiter helfen kann?
    Meine Hauptprobleme sind die Frage ob das Steuergerät passend wäre (dann kann ich es bestellen) und wie ich den Doppellock entsperren kann.

  3. #3
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Neuer Stand der Dinge,
    ich habe soeben ein nagelneues Steuergerät mit identischer Nummer und auch einen neuen Stellmotor gekauft.
    Ich denke , daß die Teile am Donnerstag bei mir eintreffen werden und dann der Einbau beginnt.
    Falls es jemanden interessiert, gebe ich Bericht wie es läuft bzw falls die Fehler damit behoben sind....sollten die Probleme trotz Neuteilen weiter bestehen, schreibe ich eh wieder und hoffe, daß bis dahin mehr User mitgelesen haben und helfen können.

  4. #4
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.812
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Zitiere: Dann hab ich vom Kiekert ZV Steuerteil den Stecker abgezogen und das schwarz/gelbe Kabel mit braun und zeitgleich das schwarz/rote mit rot gebrückt.
    Irgendwio hab ich gelesen, daß dann die Türen auf gehen sollten aber auch da passiert nichts.


    Das ist auch richtig. Hast du vorher geprüft, ob zwischen rot und braun auch die 12V Versorgungsspannung anliegt ?

    Und mache keine Brücken, die schaltungstechnisch nicht vorgesehen sind. Am DS-Schalter braun mit rot/gelb zu verbinden ist Unsinn.
    Grüße aus dem Berliner Norden

  5. #5
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Zitat Zitat von hawk Beitrag anzeigen
    Zitiere: Dann hab ich vom Kiekert ZV Steuerteil den Stecker abgezogen und das schwarz/gelbe Kabel mit braun und zeitgleich das schwarz/rote mit rot gebrückt.
    Irgendwio hab ich gelesen, daß dann die Türen auf gehen sollten aber auch da passiert nichts.


    Das ist auch richtig. Hast du vorher geprüft, ob zwischen rot und braun auch die 12V Versorgungsspannung anliegt ?

    Und mache keine Brücken, die schaltungstechnisch nicht vorgesehen sind. Am DS-Schalter braun mit rot/gelb zu verbinden ist Unsinn.
    Ja, ich schrieb auch, daß das rote Kabel vom Steuergerät Stecker 12V bei der Messung angezeigt hat (hatte Meßgerät an braun und rot).
    Am DS hatte ich ja nur eine Brücke zwischen bau/weiß und braun aber es passierte nichts (da soll der Doppellock ja öffnen denke ich), daher hab ich einfach nur mal kurz rot/gelb an braun gehalten, nur um zu sehen ob etwas passiert ....und da kam ja ein Geräusch....das Kabel dauerhaft dort zu lassen, hatte ich auch nicht vor,da dann die Sicherung fliegen wird und die Stellung meine ich zum Verriegeln des Doppellock ist.

    Ich hoffe, daß der Tausch des Steuergerätes etwas bringt und ich das Geld nicht in den Sand gesetzt habe

  6. #6
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.812
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Das STG macht aber nix anderes als beim Öffnen Minus auf sw/ge und Plus auf sw/rt zu schalten. Von daher wäre es verwunderlich, wenns mit neuen STG funktioniert.

    Den DS kannst du mit einer festen Brücke von Schwarz/Blau zu Braun (Masse) außer Betrieb nehmen.
    Grüße aus dem Berliner Norden

  7. #7
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Zitat Zitat von hawk Beitrag anzeigen
    Das STG macht aber nix anderes als beim Öffnen Minus auf sw/ge und Plus auf sw/rt zu schalten. Von daher wäre es verwunderlich, wenns mit neuen STG funktioniert.

    Den DS kannst du mit einer festen Brücke von Schwarz/Blau zu Braun (Masse) außer Betrieb nehmen.
    Ich hatte ja schwarz/blau (blau/weiß war blödsinn) mit braun gebrückt und es passierte nichts....das schrieb ich ja eben und auch im ersten Beitrag schon....das ist ja ein Problem welches gelöst werden muß.
    Ich dachte, daß das irgend etwas mit dem Steuergerät zu tun haben kann, da dort ja auch das "summen" und danach ein klacken zu hören ist wenn man das rot/gelbe mit braun kurz verbindet....

    Ich hatte unzählige Beiträge in verschiedensten Foren gelesen und irgendwo wurde geschrieben, daß es auch am Steuergerät liegen kann bzw wird.
    Darum hab ich es gestern bestellt und auch den Stellmotor für die Fahrertür, da der anscheinend den Geist aufgegeben hat.
    Wenn es nicht am Steuergerät liegt, dann besteht das Problem weiterhin und ich hab keinen Plan wie das problem gelöst werden kann.

    ps. Die Brücke am Stecker vom Steuergerät (Minus auf sw/ge und Plus auf sw/rt) macht man doch ernn der Stecker abgesteckt ist oder war das falsch?

  8. #8
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.812
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Ist schon richtig, Stecker vom STG ist abgezogen...

    Möglich ist auch ein Fehler im Lastkreis, sprich den Motoren. Wenn zum Beispiel durch einen internen Schluss eines Motors deine 12V Schaltspnnung zusammenbricht, wird die Auslösung der Riegel auch nicht geschafft.
    Grüße aus dem Berliner Norden

  9. #9
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Zitat Zitat von hawk Beitrag anzeigen
    Ist schon richtig, Stecker vom STG ist abgezogen...

    Möglich ist auch ein Fehler im Lastkreis, sprich den Motoren. Wenn zum Beispiel durch einen internen Schluss eines Motors deine 12V Schaltspnnung zusammenbricht, wird die Auslösung der Riegel auch nicht geschafft.
    Nur um einen Denkfehler auszuschliessen....wenn ich die Brücke am Steuergerät mache aber der DL immer noch drin ist, wird sich auch nichts weiter öffnen oder?
    Wenn dem so ist, kann ich ja brücken wie ich will und es passiert dennoch nichts, da der DL alles blockiert.
    Dann müßte ich als erstes heraus bekomen warum der DL nicht frei wird, wenn man bl/se mit braun brückt....oder sehe ich das falsch?
    Wenn dem so ist, was kann ich noch versuchen bzw den Fehler heraus finden?

    Der Motor für die Fahrertür ist mMn auf jeden Fall defekt, daher der Kauf richtig...nur das Steuergerät hätte ich mir dann evtl sparen können.
    Später muß ich ja auch noch in die Stellmotoren von Tankdeckel und Heckklappe inverstieren...die sind ausgebaut weil sie nicht mehr reagierten bzw der Tankdeckel verschlossen blieb

  10. #10
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.812
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Wenn der Stecker vom STG ab ist, funktioniert DL nicht mehr.

    Probiere doch nochmal die direkte Steckermethode ( -auf sw/ge sowie + auf sw/rt ) bei abgezogenem Stecker von dem ev. def. Motor.

    Versuche dabei mit dem Messgerät die Spannung zu beobachten. Wie verhält die sich, wenn du den Schaltimpuls gibst ?
    Grüße aus dem Berliner Norden

  11. #11
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Zitat Zitat von hawk Beitrag anzeigen
    Wenn der Stecker vom STG ab ist, funktioniert DL nicht mehr.

    Probiere doch nochmal die direkte Steckermethode ( -auf sw/ge sowie + auf sw/rt ) bei abgezogenem Stecker von dem ev. def. Motor.

    Versuche dabei mit dem Messgerät die Spannung zu beobachten. Wie verhält die sich, wenn du den Schaltimpuls gibst ?
    Puh, wie Anfangs erwähnt bin ich etwas blöde was das angeht.
    Also ich ziehe den Stecker vom Stellmotor (Fahrertür) ab, dann den Stecker vom Steuergerät und verbinde braun mit sw/ge und rot mit sw/rt?
    Der runde Stecker vom DL bleibt zusammen gesteckt und so wie er normal verbaut ist?
    Schaltimpuls? Meinst Du damit, den Schlüssel im Türschloss drehen?
    Wo halte ich die Meßspitzen vom Stromprüfer genau dran?
    Wie gesagt, ich hab kaum bis wenig Plan in dem Bereich....

  12. #12
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.812
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Beitrag

    Hab dir ne PN geschrieben.
    Grüße aus dem Berliner Norden

  13. #13
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Zitat Zitat von hawk Beitrag anzeigen
    Hab dir ne PN geschrieben.
    Hier das Foto von demrunden Stecker der in die Fahrertür geht
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	P1010006x.jpg 
Hits:	4 
Größe:	57,6 KB 
ID:	16459

    Und hier mal zwei Fotos vom einem Teil der Kabel die sich neben und unter der Beifahrertür befinden...aber ich denke damit kann man nicht viel anfangen.
    Evtl führt das Kabel mit dem roten Kreis ja zu einer anderen Tür?
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210421_192243x.jpg 
Hits:	5 
Größe:	92,0 KB 
ID:	16460Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210421_192225x.jpg 
Hits:	4 
Größe:	107,8 KB 
ID:	16461

  14. #14
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.812
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    X31 mit Pin 15
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken zv_04.JPG  
    Grüße aus dem Berliner Norden

  15. Danke Freddielebt bedankte(n) sich für diesen Beitrag
  16. #15
    Neuer Benutzer
    Registriert seit
    17.04.2021
    Ort
    Dortmund
    Beiträge
    15
    Fahrzeug
    Astra F Caravan
    Motor
    X16SZR
    Beitrags - Danke / Gefällt mir

    Standard

    Gestern kamen das neue Steuergerät und der Stellmotor bei mir an.
    Ich hab es eingebaut aber leider ist das Steuergerät defekt, denn es gibt im Gegensatz zum (wohl doch nicht defekten) alten Steuergerät keinen Mucks von sich.
    Wenn ich das alte anklemme und am (Fahrertür) Pin ziehe oder runter drücke, hört man im Steuergerät ein Klick Geräusch, beim neuen garnichts.
    Wenn ich das alte Steuergerät mit dem neuen (noch ausgebauten) Stellmotor verbinde , reagiert der Stellmotor manchmal (irgendwie auch nicht immer).
    Manchmal trat auch das Phänomen auf, daß der Stellmotor mehrfach hintereinander permanent ein Klick Geräusch macht...
    Bei dem alten Stellmotor oder dem neuen Steuergerät passiert garnichts.
    Der Verkäufer schickt mir erneut ein neues Steuergerät zu , welches ich am Samstag oder Montag erhalten werde....aber ich bin mir ziemlich sicher, daß das Steuergerät nichts daran ändern wird, daß ich den Doppellock nicht frei geschaltet bekomme.

    Daß ich den Doppellock raus bekomme ist für mich das wichtigste eh ich mich dann um die Funktion der ZV kümmere.
    Ich habe erneut versucht den Doppellock direkt am Stecker zu brücken (bl/sw an br) und es passiert nichts....ebenso wenn ich direkt am 30 poligen (X31) Stecker brücke der in die Fahrertür geht.
    Fazit momentan :Alles beim alten und ich komme nicht voran.....

    Hier der Stecker den ich an Pin 15 mit Masse gebrückt habe
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	P1010006xa.jpg 
Hits:	2 
Größe:	80,1 KB 
ID:	16464

    Automatische Beitragszusammenführung

    Ich habe jetzt auf der Fahrerseite die Schwellerverkleidung entfernt und die beiden Stecker (ein schmaleren und ein etwas breiteren) frei gelegt.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210423_144155x.jpg 
Hits:	6 
Größe:	52,8 KB 
ID:	16465

    Welcher Pin davon ist Nr. 53 , also sw/bl für den Doppellock?
    Hier der breitere Stecker oder defindet sich 53 an dem schmaleren Stecker?
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20210423_144600x.jpg 
Hits:	6 
Größe:	45,0 KB 
ID:	16466

    Muß ich Pin 53 auf Minus legen wenn die Stecker getrennt sind oder soll ich sie wieder zusammen stecken?
    Falls ich brücken muß wenn die Stecker los sind...an welchem der Teile brücke ich dann? Stecker den ich in der Hand habe oder das noch angebaute Teil?

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Vivaro AGR- + andere Probleme
    Von ssm9 im Forum Movano, Vivaro
    Antworten: 1
    Letzter Beitrag: 22.06.2009, 14:03
  2. Astra F Astra F CC Nockenwelle und andere probleme
    Von Dodger im Forum Astra, Kadett
    Antworten: 3
    Letzter Beitrag: 09.08.2008, 17:04
  3. Vectra B: Nebelscheinwerfer tauschen, Probleme mit ZV
    Von gotocu im Forum Vectra, Calibra, Insignia
    Antworten: 2
    Letzter Beitrag: 07.04.2006, 17:07
  4. MIttelkonsole und andere probleme!
    Von AstraF91 im Forum Astra, Kadett
    Antworten: 12
    Letzter Beitrag: 04.04.2005, 15:20
  5. der gute alte rost und andere Probleme
    Von raule83 im Forum Astra, Kadett
    Antworten: 1
    Letzter Beitrag: 17.03.2004, 23:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •