Danke Danke:  0
Gefällt mir Gefällt mir:  0
Gefällt mir nicht Gefällt mir nicht:  0
Ergebnis 1 bis 3 von 3

Astra H

  1. #1
    Neuer Benutzer
    Registriert seit
    27.03.2019
    Ort
    Bensheim
    Beiträge
    2
    Fahrzeug
    Astra H
    Motor
    1,9 DTCI
    Beitrags - Danke / Gefällt mir

    Standard Astra H

    Hallo liebe Opel-Fans,

    fahre einen Astra H 1,9 CDTI, Caravan, 2006. Die Kontrollleuchte, PKW senkrechter Werkzeugschlüssel, leuchtet nach 3-4 Km Fahrt. Wenn ich ihn ausmache und nach 10 Min. wieder starte, ist die K.-Leuchte aus und geht nach kurzer Strecke wieder an. Gaspedal und Bremspedal durchdrücken und Zündung an, sehe ich ECN 190175. Zu erwähnen ist noch, das ich zuvor deswegen auch das AGR ausbaute, reinigte und wieder einbaute. K.-Leuchte geht wieder an. Kann mir bitte jemand Fehler-Möglichkeiten nennen, und wie es gegebenenfalls zu reparieren wäre?

    Bedanke mich im Voraus für Eure Info/Hilfe.

    Stefan

  2. #2
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.782
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Hallo,

    der P1901 bezieht sich auf den Partikelfehler. Die 57 ist durch einen fehlerhaften Plausibilitätsvergleich verschiedener Parameter gesetzt.

    Ev. ist unten ein Schlauch oder Sensor defekt ( Marder ? )
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken P1901.JPG  
    Grüße aus dem Berliner Norden

  3. #3
    Neuer Benutzer
    Registriert seit
    27.03.2019
    Ort
    Bensheim
    Beiträge
    2
    Fahrzeug
    Astra H
    Motor
    1,9 DTCI
    Beitrags - Danke / Gefällt mir

    Standard Astra H

    Zitat Zitat von hawk Beitrag anzeigen
    Hallo,

    der P1901 bezieht sich auf den Partikelfehler. Die 57 ist durch einen fehlerhaften Plausibilitätsvergleich verschiedener Parameter gesetzt.

    Ev. ist unten ein Schlauch oder Sensor defekt ( Marder ? )

    Hallo Hawk,

    danke für Deine Antwort. Die beigefügte Grafik, ist mir schon bekannt. ;-)
    Nach Reinigung von AGR und Erneuerung des Differenzdrucksensor, und anschliessendes Auslesen und löschen des Fehlers, hat sich nichts geändert. Nach wie vor ECN 190175. Ersetze mal die beiden dünnen Schläuche und sehn ob das dann immer noch vorhanden ist. Für gute und brauchbare Ideen, bin ich immer empfänglich. :-)

    Beste Grüße
    Standby

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •