Gefällt mir Gefällt mir:  0
Gefällt mir nicht Gefällt mir nicht:  0
Ergebnis 1 bis 5 von 5

Omega B X20XEV manchmal schlechte Gasannahme

  1. #1
    Neuer Benutzer Avatar von Volki42
    Registriert seit
    08.11.2011
    Ort
    Hamm
    Beiträge
    9
    Fahrzeug
    Omega B
    Motor
    X20XEV
    Beitrags - Danke / Gefällt mir

    Böse Omega B X20XEV manchmal schlechte Gasannahme

    Hallo! Ich habe seit ein paar Tagen Probleme mit unserer Omi. Wenn man vom Standgas aus viel Gas gibt ruckelt er manchmal und hat keine Leistung. Ist aber seltsamerweise nicht immer. Nur wenn er warm ist. Wenn man normal mit wenig Gas losfährt tritt das Problem nicht auf. Auch Autobahnfahrten mit Vollgas ist kein Problem. Nur aus dem Stand heraus mit viel Gas. Habe schon auf Verdacht Drosselklappenpoti gewechselt-ohne Erfolg. Kerzen sind trocken und sehen top aus. Zündkabel sind auch top. Blow-by habe ich komplett von vorn bis hinten gereinigt. Standgas macht auch keine Probleme. Leerlaufregler ist auch gereinigt. Auch sonst habe ich keine defekten Schläuche oder Kabel entdecken können. Laut OPCOM auch kein Fehler gespeichert. Langsam weiß ich nicht mehr weiter. Vielleicht hat jemand eine zündende Idee ?
    Omega B 2,0 16V-CD , X20XEV, Bj 03.99,Caravan,Klimaautomatik,Xenon,AHK,Schalter,

  2. Danke Ben HH bedankte(n) sich für diesen Beitrag
  3. #2
    Der Omega-Mann Avatar von kurtberlin
    Registriert seit
    27.08.2007
    Ort
    Berlin
    Beiträge
    4.349
    Fahrzeug
    Vier x Omi B 98/99 X20XEV AT-Kombi
    Motor
    X20XEV BII
    Beitrags - Danke / Gefällt mir

    Standard

    Lambdasonde? Wie alt ist die?
    Wie alt sind die Kerzen?
    Ist der LMM wirklich sauber?

    Hast du das AGR schon/noch nicht lahmgelegt?
    Wie hoch ist der Kraftstoffdruck?
    Ist das Blow-By System völlig sauber?
    Gruß aus Berlin Kurt

    Omega B
    Der Traum, der schnell zum Alptraum werden kann!

    Omega B CD Caravan Automatik X20XEV Bj.98 ECC CCR SD Xenon AHK

    Kein Support per PN. Fragen gehören ins Forum.

  4. Danke Ben HH bedankte(n) sich für diesen Beitrag
  5. #3
    Neuer Benutzer Avatar von Volki42
    Registriert seit
    08.11.2011
    Ort
    Hamm
    Beiträge
    9
    Fahrzeug
    Omega B
    Motor
    X20XEV
    Beitrags - Danke / Gefällt mir

    Standard

    Kerzen sind neu! (NGK). Blow By ist wirklich komplett sauber. Ölabscheider ist auch weg! (Normaler Schlauch eingebaut).Lamdasonde ist wahrscheinlich noch die erste-Lauleistung 162.000. LMM sieht aus wie neu-sprühe ihn heute mal mit Bremsenreiniger aus. AGR ist noch original.
    Omega B 2,0 16V-CD , X20XEV, Bj 03.99,Caravan,Klimaautomatik,Xenon,AHK,Schalter,

  6. #4
    Der Omega-Mann Avatar von kurtberlin
    Registriert seit
    27.08.2007
    Ort
    Berlin
    Beiträge
    4.349
    Fahrzeug
    Vier x Omi B 98/99 X20XEV AT-Kombi
    Motor
    X20XEV BII
    Beitrags - Danke / Gefällt mir

    Standard

    Das AGR ist ein übles Ärgernis, schwierig zu diagnostizieren und da der TüV oder andere Organisationen nicht in der Lage sind, eine Funktion messtechnisch nachzuweisen (NOX Reduzierung) ist es auch ziemlich überflüssig.

    Selbat Opel legt die durch eine entsprechende Dichtung (heimlich) lahm, da sie ständig für irgendwelche nicht einfach zu findende Störungen in Frage kommen.
    Leg das AGR auch mal durch eine Blinddichtung lahm.

    Dann wechsele auch mal ruhig die Lambdasonde.

    Du kannst aber -um einen Unterschied bezüglich der Lambdasonde zu simulieren- auch mal die INIT-Daten im MSTG zurücksetzen.
    Dann geht es zunächst stur nach Vorgabekennfeld, bis es wieder von den LS-Lernwerten überschrieben wird.

    Lebensdauervorgaben der Hersteller der Lambdasonden gehen von 80-120.000km aus.

    Je nach Nutzung (also Fahrprofil) kann das deutlich in beide Richtungen schwanken.

    Ein Kurzstrecken Fahrzeug braucht oft schon früher und ein Autobahn verwöhntes Fahrzeug meist viel später eine neue Sonde.
    Das tückische ist, daß sie nur träger im Ansprechverhalten werden, aber noch reagieren.
    Dadurch ist eine wirkliche an den Gegebenheiten orientierte Regelung ansich nicht mehr gegeben.
    Das MSTG merkt diesen Effekt nicht und er ist auch via OBD nicht nachweisbar, oder deutlich zu sehen.

    Hier ist eigentlich nur der direkte Vergleich nacheinander, eine Möglichkeit, dem langsamen Sterben der Lambdasonde auf die Schliche zu kommen.
    Geändert von kurtberlin (11.08.2012 um 14:01 Uhr)
    Gruß aus Berlin Kurt

    Omega B
    Der Traum, der schnell zum Alptraum werden kann!

    Omega B CD Caravan Automatik X20XEV Bj.98 ECC CCR SD Xenon AHK

    Kein Support per PN. Fragen gehören ins Forum.

  7. #5
    Neuer Benutzer Avatar von Volki42
    Registriert seit
    08.11.2011
    Ort
    Hamm
    Beiträge
    9
    Fahrzeug
    Omega B
    Motor
    X20XEV
    Beitrags - Danke / Gefällt mir

    Daumen hoch

    Die Init Daten habe ich vor ca. 8Wochen schon mal zurückgesetzt. Ohne spürbare Änderung. Habe heute nochmal das Blow By überprüft. Vom Rohr aus bis zur Hohlschraube. Alles Gut. Dann habe ich mal den LMM ordentlich mit Bremsenreiniger bearbeitet. Und aus lauter Langeweile hat der Leerlaufregler auch ein Bad im Reiniger bekommen (Samstag ist bei uns immer Badetag). Nach dem Wiedereinbau Probefahrt gemacht (50km) -bis jetzt keinerlei Auszetzer oder sonstiges zickiges Verhalten festzustellen. AGR werde ich aber trotzdem noch lahmlegen. Lamdasonde muss noch warten, da erstmal noch eine Woche Urlaub ansteht. Bis dahin erstmal Vielen Dank für die Vorschläge. Ich hoffe das Problem lässt mich ein wenig in Ruhe.
    Omega B 2,0 16V-CD , X20XEV, Bj 03.99,Caravan,Klimaautomatik,Xenon,AHK,Schalter,

Ähnliche Themen

  1. Corsa B Corsa B c14se schlechte Gasannahme!
    Von knaller c14se im Forum Corsa, Tigra
    Antworten: 1
    Letzter Beitrag: 21.04.2010, 22:25
  2. Schlechte Gasannahme beim C20ne!!!
    Von Ronny_8502 im Forum Motortechnik
    Antworten: 3
    Letzter Beitrag: 26.07.2009, 23:41
  3. Corsa B Teilw. Schlechte/keine Gasannahme
    Von MrKey08 im Forum Corsa, Tigra
    Antworten: 2
    Letzter Beitrag: 18.09.2007, 00:21
  4. Schlechte Gasannahme bei warmen Motor
    Von Froggy im Forum Motortechnik
    Antworten: 3
    Letzter Beitrag: 06.09.2007, 20:50
  5. schlechte Gasannahme,wenn Motor warm
    Von jasmin-alexa im Forum Omega, Senator, Signum
    Antworten: 5
    Letzter Beitrag: 15.09.2006, 11:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •