Danke Danke:  0
Gefällt mir Gefällt mir:  0
Gefällt mir nicht Gefällt mir nicht:  0
Ergebnis 1 bis 10 von 10

Meriva A - Motorkontrollleuchte (MKL, MIL) leuchtet aber kein Fehler gespeichert !?

  1. #1
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard Meriva A - Motorkontrollleuchte (MKL, MIL) leuchtet aber kein Fehler gespeichert !?

    Hallo,


    ich bin mit meinem Latein am Ende und brauche euren Input.


    Bei mein Meriva A (Bj. 2005, Z16XE, Schalter, Klimaautomatik) leuchtet seit 3 Monaten die MKL, aber es ist kein Fehler in PCM oder einem anderen Steuergerät gespeichert. Der Motor springt sofort an und läuft in allen Lebenslagen ohne Probleme. Leider bekomme ich so keinen TÜV!


    Ich habe alle Steuergeräte (BCM, PCM, ECC Instrument...) mit meinem OBD Leser (AUTEL DigiLink) ausgelesen - keine DTCs! Einziger Fehler (in der Klimasteuerung): "5 Outside Temperatur Sensor Voltage Low". Habe den Aussentemperatur-Sensor vore dem Kühler ausgebaut, durchgemessen und wieder eingebaut - Fehler weg.
    Auch der Bosch-Dienst hat mit seinem Gerät ausgelesen (EUR 100 !!), findet aber auch keinen DTC, nur das die MKL brennt.


    Erwähnenswert ist noch, das die MKL nicht plötzlich, sondern schleichend anging. D.h. sie war erst nur schwach und flackernd zu sehen. Mit Zündung in "I" leuchtet sie aber ganz normal.

    Hat jemand eine Idee? Danke im voraus!

  2. #2
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.755
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Frage

    Hallo,
    gibt es mit der Gas/Bremse-Methode ( http://www.opel-voting.de/motortechn...ante-info.html (*** Interessante Info***) eventuell einen FC ?
    Grüße aus dem Berliner Norden

  3. #3
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard

    Hallo hawk,
    das klingt ja interessant! Werde ich am WOE mal ausprobieren und dann berichten!
    Danke und Gruss

  4. #4
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard

    So, hab versucht DTCs auszublinken. Bei meinem Meriva blinkt die Service-Leuchte (Autosymbol mit schraubenschlüssel). Da sie kontinuierlich blinkt liegt offensichtlich kein DTC vor.
    Beim erneuten DTC Auslesen mit meinem AUTEL DiagLInk habe ich nun allerdings lauter unsinnige Werte aus den Life-Daten erhalten. Bei ausgeschalteten Motor und Zündschlüssel auf "I" wird ua. folgendes angezeigt:
    - Battery Voltage: 0V (Batterie neu und voll geladen!)
    - Engine Speed 7744 rpm (Motor aus!!)
    - Engine Running Signal: Active (Motor aus!)
    - Mass Air Flow: 1670 kg/h (Motor aus!)
    - Vehicle Speed: 128 km/h (Auto steht still im Carport!)
    - Outside Temperature: 6552 C (real: -1 Grad)
    - Ambient Temperatur: -40 C
    - Intake Air Temperature -40 C
    - Barometic Pressure: 0 kPa


    Automatische Beitragszusammenführung

    Ich habe jetzt nochmal das OBD angeschlossen und nun sind alle Werte wieder normal !!??
    Die MKL brennt natürlich immer noch......

  5. #5
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard

    Habe heute den Tacho ausgebaut und den Anschlussstecker geprüft. Kein Befund, alles fest und Kontakte trocken und sauber.
    Dann habe ich zu Testzwecken den Stecker vom LMM abgezogen und bin ca. 5km gefahren. Die MKL leuchtete wie gehabt. Interessant ist aber, dass trotzdem beim "Ausblinkern" weiter KEIN DTC angezeigt wurde! Es scheint also als ob gar keine DTCs gespeichert werden können.
    In welcher Komponente und welchem Bauteil werden den abgasrelevante DTCs normalerweise gespeichert?

  6. #6
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.755
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Hallo,

    die Fehlerspeicherung und -bearbeitung erfolgt im Motorsteuergerät.

    Eine Möglichkeit wäre das STG bei einer Fachfirma ( z.B. ecu ) prüfen zu lassen.

    Schon merkwürdig
    Grüße aus dem Berliner Norden

  7. #7
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard

    Meinst du es bringt was mal den FOH auslesen zu lassen? Kann der Freundliche mit seinem Gerät vielleicht mehr aus der ECU rauslesen als der Bosch und mein Autel DiagLink?

  8. #8
    Super-Moderator Avatar von hawk
    Registriert seit
    14.08.2004
    Ort
    Berlin
    Beiträge
    5.755
    Fahrzeug
    ASTRA
    Motor
    Z20LEL
    Beitrags - Danke / Gefällt mir

    Pfeil

    Probiere es doch beim FOH, das kostet ja keine Welt.

    Wenn er dann auch nichts findet, ziehe wieder den LMM ab und drehe noch eine Runde.

    Wenn dann auch wieder nichts abgelegt ist, muss was mit der Fehlererfassung im STG sein.
    Grüße aus dem Berliner Norden

  9. #9
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard

    Alles klar, den FOH Besuch werde ich nach meinem Urlaub Ende März in an Angriff nehmen und mich wieder melden.

  10. #10
    Neuer Benutzer
    Registriert seit
    20.01.2018
    Ort
    Dachau
    Beiträge
    7
    Fahrzeug
    Meriva A
    Motor
    Z16XE
    Beitrags - Danke / Gefällt mir

    Standard

    So, ich war zwar nicht beim FOH aber ich habe das MSG mal ausgebaut und mir alle Stecker angesehen. Alles ohne Befund (keine Feuchtigkeit, Korrosion oder mechanischer Schaden). Zu meiner Überraschung war aber nach dem Zusammenbau plötzlich eine DTC da!
    P0650-2 MIL circuit low voltage
    Dieser weist auf eine zu niedrige Spannung im Steurkreis der MIL/Abgas Leuchte hin. Leider ist in meinem Schaltplänen keine Infomation zu diesem Steuerkreis enthalten. Somit habe ich keine Ahnung welche Kabel und Stecker ich überprüfen muss. Hat jemand einen Schaltplan dafür?

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 19.12.2013, 16:43
  2. Corsa B Motorkontrollleuchte an / nimmt kein Gas an
    Von Pappermint Patty im Forum Corsa, Tigra
    Antworten: 10
    Letzter Beitrag: 24.02.2012, 10:55
  3. Omega B Motorkontrollleuchte, themperaturanzeige, automatikgetriebe fehler
    Von sausack im Forum Omega, Senator, Signum
    Antworten: 2
    Letzter Beitrag: 28.05.2009, 17:12
  4. Corsa B Corsa B X12XE springt schlecht an Kein Fehlercode gespeichert
    Von Pepi im Forum Corsa, Tigra
    Antworten: 0
    Letzter Beitrag: 22.04.2009, 09:46
  5. Astra F Motorkontrollleuchte leuchtet beim fahren
    Von fortuna95 im Forum Astra, Kadett
    Antworten: 4
    Letzter Beitrag: 07.04.2007, 14:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •